При создании детали в сборке компас просто вылетает....

Автор $Miha, 05.11.03, 05:18:41

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

$Miha

Я пытаюсь создать новую деталь не выходя из сборки...создаю эскиз...пытаюсь сделать операцию выдавливания тут же КОМПАС просто вылетает и говорит, что компас.exe вызвал ошибку...

Программа не доработана!!!

007

Данная проблема у меня то же была, но она разрешилась после установки SP2

$Miha

ЦитироватьДанная проблема у меня то же была, но она разрешилась после установки SP2

Да, но у меня стоит SP3 !?

Я, просто Я

Вообщето имелось виду SP2 для КОМПАС, а не SP3 для виндовоза.

007

Гдето читал что SP3 и SP4 вообще ставить не рекомендуется т.к. они глючные ....сам МелкоМягкий подтвердил

Я просто Я

а ссылку на это заявление можно? Это чтож, я зря спокойно сплю что к моему серваку с MSSQLем через запатченные дыры не залезут, да MS Blast не пройдет после патча? :) У меня компы в сетке давно пропатчены на MS SP4, и ругани именно на него не было.

Я, просто Я


$Miha

ЦитироватьА Вам $Miha можно порекомендовать запользовать патчик:

http://download.ascon.ru/public/Kompas3DV6_60/Update/SP2/KOMPAS-3D_V6_0_SP2.zip

Я его установил как только он вышел....

Некто

Есть ещё один не хитрый способ... Но это только после того как был установлен SP2... Банально отключить аппаратное ускорение!!!
Оно нужно только для игрушек, так что на быстродействие конструкторской машины отключение ни как не повлияет...

Horror

ЦитироватьЕсть ещё один не хитрый способ... Но это только после того как был установлен SP2... Банально отключить аппаратное ускорение!!!
Оно нужно только для игрушек, так что на быстродействие конструкторской машины отключение никак не повлияет...

Есть еще болоее хитрый способ...
Выкинь 2000 профессионал на свалку...
1 Если нужна платформа NT для рабочей станции поставь NT4 SP6
2 Если безразлично то 98 SE или NT4, что примерно одинаково.
Из серии 2000 нормально работает только адвансед сервер, но он плохо работает в сети (работает хорошо, сложно настроить)
Про серию ХР ничего сказать не могу, не тестировал.
Желаю успехов.

$Miha

Цитировать
ЦитироватьЕсть ещё один не хитрый способ... Но это только после того как был установлен SP2... Банально отключить аппаратное ускорение!!!
Оно нужно только для игрушек, так что на быстродействие конструкторской машины отключение никак не повлияет...

Есть еще болоее хитрый способ...
Выкинь 2000 профессионал на свалку...
1 Если нужна платформа NT для рабочей станции поставь NT4 SP6
2 Если безразлично то 98 SE или NT4, что примерно одинаково.
Из серии 2000 нормально работает только адвансед сервер, но он плохо работает в сети (работает хорошо, сложно настроить)
Про серию ХР ничего сказать не могу, не тестировал.
Желаю успехов.
Я только что установил SP4 и вроде проблема разрешилась!
Спасибо за советы!