НЕ отображаются детали в спецификации, в чём дело???

Автор kol, 27.06.07, 01:27:27

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

kol

Вопрос! В компас - 3D v.8 Plus создают "машину" используя некоторые детали и сборочные узлы из других (уже созданных в компас- 3D) "машин" НО ... при создании спецификации эти детали (и сборочные узлы из других "машин") в неё НЕ попадают, приходится вводить вручную. В чём проблема???

Andy

Я так думаю, что в свойствах компанента не включена опция "Создавать объект спецификации"

kol

НЕТ .... К сожалению данная опция включена!!! А детали всё равно НЕ прописываются в спецификации

Andy

А вообще объекты спецификаций у вставляемых компанентов есть?

kol

Объекты спецификаций у вставляемых компанентов (детали, сборочные единицы) ЕСТЬ !!!
Пример: Создали сборочный узел, сделали спецификацию на него (конструктора говорят, что вручную). Затем этот сборочный узел необходим и на другую "машину" и когда создают спецификацию - его там НЕТ !!!
Включена опция "Создавать объект спецификации".

kol

Цитата: Andy от 28.06.07, 07:34:57
А вообще объекты спецификаций у вставляемых компанентов есть?

Вы имеете в виду объекты спецификации базовые и вспомогательные???
Узнал у конструкторов, сказали, - "Мол, создавали вспомогательные объекты".
В этом может быть причина???

yarikv

чтобы сборочная единица передавалась в другую спецификацию необходимо создать внешний объект спецификации для данной сборочной единицы

Фанат Компаса

Может быть так, что вспомогательные объекты передаются в сборку, но не отображаются там потому что нет базовых объектов или нет соответствующих конкретно им базовых объектов. Попробуйте включить опцию "отображать все объекты". Может надо создать соответствующий раздел в спецификации. Убедитесь, что объекты спецификаций с деталях созданы в разделе детали.

Лично мне воспроизвести указанную вами проблему не удалось.

kol

Проблема решилась вот как:
В КОМПАС-менеджере выбрали нужную деталь (сборку) - > запомнить, затем поместили деталь поместили в нужную сборку (в МЕНЕДЖЕРЕ) вставили и всё ... спецификация прошла ВСЯ = )

Только теперь у МЕНЯ другая проблема - конструктора говорят, что в спецификации не отображаются СТАНДАРТНЫЕ детали (болты и т.п.)
= ( пойду разбираться ...