"съехали" картинки, отображаемые на панелях.

Автор Piter, 21.05.07, 11:05:10

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Piter

kompas 8+ sp1
проблема возникла на 1 локальной машине, на других подобного не наблюдалось.
"возврат по умолчанию" для вида панелей не помог.
Сам компас устанавливается с сервера, переставить проблемматично из-за того что при удалении он обращается к установочному файлу (на сервере) после чего при определении параметров настройки виснет. При попытке восстановить так же - виснет.
Связь с сервером нормальная.
Удалять его с хвостами не хотелось бы покачто.
В данный момент ищу по форуму решение проблемы...
Кто-нибудь подкинет интересную мысль? или решение проблемы?

AO

Цитата: Piter от 21.05.07, 11:05:10
kompas 8+ sp1
проблема возникла на 1 локальной машине, на других подобного не наблюдалось.
"возврат по умолчанию" для вида панелей не помог.
Сам компас устанавливается с сервера, переставить проблемматично из-за того что при удалении он обращается к установочному файлу (на сервере) после чего при определении параметров настройки виснет. При попытке восстановить так же - виснет.
Связь с сервером нормальная.
Удалять его с хвостами не хотелось бы покачто.
В данный момент ищу по форуму решение проблемы...
Кто-нибудь подкинет интересную мысль? или решение проблемы?



Боюсь ошибится, но нужно удалить файл Kompas.bmp и перезапустить Компас.


Piter

21.05.07, 12:37:42 #3 Последнее редактирование: 22.05.07, 14:47:43 от Piter
АО и pavel
вы правы, спасибо за подсказку, только после перекидывания этого файла с другой машины, пришлось сбросить настройки понелей по умолчанию и всё встало на свои места )

AO

Цитата: Piter от 21.05.07, 12:37:42
ОА и pavel
вы правы, спасибо за подсказку, только после перекидывания этого файла с другой машины, пришлось сбросить настройки понелей по умолчанию и всё встало на свои места )

Нет необходимости искать другую машину с Компасом, файл Kompas.bmp можно скопировать и из дистрибутива, он находится так же в папке bin