Ошибка при запуске компаса

Автор Sinus, 07.02.06, 15:13:31

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Sinus

Работаю в Компасе V8 Sp2 При редактировании чертежа сделанного в версии компас 5.11 программа вылетела с ошибкой и сейчас при запуске вылетает ошибка. В общем не запускается под моим пользователем. Уже аналогичный случай и полная переустановка компаса не помогла, помогло то что я завел еще одного пользователя в windowsXP. Заводить третьего пользователя чего то не хочется. Может кто знает как исправить ситуацию?

Slaviation

Обойти ошибку без переустановки Компаса и SP2 можно если в реестре удалить или переименовать параметр
HKEY_CLASSES_ROOT\CLSID\{6B0B5194-4ACD-4095-9BC1-11179FBBB05A}\LocalServer32\LocalServer32
Найти данный раздел проще по поиску на KOMPAS.Application.5

Gek

Браво, Slaviation! Слушай, а как можно до этого допереть? Если поделишься алгоритмом, с меня причитается  :beer:

Sinus

Цитата: Slaviation от 07.02.06, 16:42:31
Обойти ошибку без переустановки Компаса и SP2 можно если в реестре удалить или переименовать параметр
HKEY_CLASSES_ROOT\CLSID\{6B0B5194-4ACD-4095-9BC1-11179FBBB05A}\LocalServer32\LocalServer32
Найти данный раздел проще по поиску на KOMPAS.Application.5

не помогло :(

Гость

Цитата: Sinus от 07.02.06, 15:13:31
Работаю в Компасе V8 Sp2 При редактировании чертежа сделанного в версии компас 5.11 программа вылетела с ошибкой и сейчас при запуске вылетает ошибка. В общем не запускается под моим пользователем. Уже аналогичный случай и полная переустановка компаса не помогла, помогло то что я завел еще одного пользователя в windowsXP. Заводить третьего пользователя чего то не хочется. Может кто знает как исправить ситуацию?
Нужно почистить папку Temp (в частности грохнуть файлы с расширениями *.cd$, *.fr$, *.m3$, и т.п.), и для верности удалить конфигурационные файлы КОМПАСа (KOMPAS.cfg, KOMPAS.prj, возможно и KOMPAS.dsk).

Sinus

Цитата: Гость от 08.02.06, 09:31:44
Цитата: Sinus от 07.02.06, 15:13:31
Работаю в Компасе V8 Sp2 При редактировании чертежа сделанного в версии компас 5.11 программа вылетела с ошибкой и сейчас при запуске вылетает ошибка. В общем не запускается под моим пользователем. Уже аналогичный случай и полная переустановка компаса не помогла, помогло то что я завел еще одного пользователя в windowsXP. Заводить третьего пользователя чего то не хочется. Может кто знает как исправить ситуацию?
Нужно почистить папку Temp (в частности грохнуть файлы с расширениями *.cd$, *.fr$, *.m3$, и т.п.), и для верности удалить конфигурационные файлы КОМПАСа (KOMPAS.cfg, KOMPAS.prj, возможно и KOMPAS.dsk).

Большое СПАСИБО! Спас меня! Во всем виноват TEMP!!!!!!!!!!!!!!!!!!!!!!!!!!   :fr:
Я уже успел удалить весь компас поставить заново его он снова незапустился, завел нового пользователя тогда запустился.
А щас почистил TEMP и все заработало :o:  , нового пользователя удалил.
Вот ведь как бывает

Евгений13

Теперь таже проблема но в Висте. И никак не решается. Помогите.