Проблема с установкой КОМПАС 3D V7 plus

Автор Khim, 05.02.06, 15:07:09

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Khim

У меня вот такая система:
Процессор: AMD Atlon 64 3200+
Оперативной памяти 1024 Мб
Видео 128 Мб
Операционая система Windows XP Professional 5.1.2600 Service Park 2 Сборка 2600

При установке КОМПАСА, а точнее в самом ее конце у меня программа Alladine Device не устанавливает HASP driver. При попытке запустить КОМПАС открывается маленькое окошко в котором пишется такая фраза: Cannot open HASP driver. Если кто может подскажите пожалуйста как избежать этой проблемы? Я вот думаю, что это может быть из за того что у меня AMD Atlon 64 а виндовс 32 битный? Может программа Aladine Device for Win 32 не подходит подмою систему?

Andy

Проблема именно а несовместимости драйвера и 64 разрядного процессора.
необходимо найти новый драйвер HASP, он точно где-то есть в Internet (посмртрите на сайте Aladin).

AlexNick


dimazan

Цитата: AlexNick от 21.02.06, 13:52:35
Не устанавливается драйвер ключа см. здесь:
http://www.support.ascon.ru/faq.php?selGr=12&selPr=4#153

Хотя это должны делать модераторы

Администратор

Цитата: dimazan от 21.02.06, 13:55:44
Хотя это должны делать модераторы

::) Что еще Вам должны модераторы?

Олег Лысенко

Цитата: Администратор от 21.02.06, 14:30:05
Цитата: dimazan от 21.02.06, 13:55:44
Хотя это должны делать модераторы

::) Что еще Вам должны модераторы?


Наливать 100 гр. каждому входящему на коференцию, и сопли вытирать не которым.  >:(

Администратор

Цитата: Олег ЛысенкоНаливать 100 гр. каждому входящему на коференцию, и сопли вытирать не которым. >:(

:-)))  Ну ладно, Олег, чего уж так резко!
Не все наши Участники такие, гораздо больше самостоятельных и взвешенно относящихся к Форуму  :sun:

Олег Лысенко

Тогда надо огранизовать конкурс на самый глупый и самый многократно отвеченный вопрос, и премировать калошей. :beer:

Ну а для тех кто дает толковый и нормальные советы, давать какой нибуть материальный приз.  (я как то уже присылал эту идею) :w:

Gek

Цитата: Олег Лысенко от 22.02.06, 13:44:09
Тогда надо огранизовать конкурс на самый глупый и самый многократно отвеченный вопрос, и премировать калошей. :beer:

Ну а для тех кто дает толковый и нормальные советы, давать какой нибуть материальный приз.  (я как то уже присылал эту идею) :w:


Тогда давайте уж сделаем приз для сотрудников АСКОН за самый безграмотный ответ  :beer:

Олег Лысенко

Цитата: Gek от 22.02.06, 14:32:01
Тогда давайте уж сделаем приз для сотрудников АСКОН за самый безграмотный ответ  :beer:

Нет проблем.

sergey_v

28.02.06, 19:21:52 #10 Последнее редактирование: 28.02.06, 19:41:06 от sergey_v
Не так все просто, как все пишут. После замены haspa V7 стал демоверсией. А V8 сразу ставится, как демоверсия, хотя на 32-х битной машине никаких проблем. Более того, ломаются другие программы использующие hasp, например 1С.

Олег Лысенко

У меня стоит v8, v8 Plus, 1C и никаких проблем.

Jean

Очисть в диспетчере устройств драйвера haspflit,haspnt проверь реестр поставь по новой, а  лучше пользуйся лицензией.

dimazan

01.03.06, 14:05:39 #13 Последнее редактирование: 01.03.06, 14:08:56 от dimazan
Цитата: Олег Лысенко от 01.03.06, 10:27:31
У меня стоит v8,             v8 Plus,                    1C и никаких проблем.

:|

Maikl

У меня была такая проблема, после нескольких часов, проведенных  в бесплодных попытках установить HASP выяснилось, что все дело в SP2 т.к. обновления безопасности весьма пароноидально относятся к подобным штукам. Мой тебе совет- сделай откат хотя бы до SP1 и все будет ОК.
Я теперь вообще на машины, где будет, как я знаю Компас, только WIN XP SP1 и ставлю. А к процессору, тем более Атлон, это отношения не имеет.

Brother

Я так и думал что SP2 с Компасом не дружат  :(

Hик

Цитата: Brother от 03.03.06, 08:14:31
Я так и думал что SP2 с Компасом не дружат  :(

Отключите DEP и, может быть, ваше мнение изменится...

DimaK

Сегодня сталкнулся с данной проблемой, несогласен что проблема в СП2, везде все ставиться а вот на п4-3,0 и 915 чипсете нифига. Я думаю дело либо в самом драйвере, либо в управлении портами на данных платах. Буду признателен за помощь в решении проблемы.
Отключить DEP, можно подробнее.

Igor2005

ЦитироватьЯ так и думал что SP2 с Компасом не дружат

Переходите на 8-ую версию - она дружит с SP2 - проблем никаких.

Starik

ЦитироватьНаливать 100 гр. каждому входящему на коференцию...

Вот это было бы высший класс в обслуживании клиентов. А стаканы с собой приносить, или тоже давать будут?  :-))) :-))) :-)))