ЛОЦМАН SQL 2003 (2005)

Автор САDEМ, 08.12.05, 22:12:40

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

САDEМ

Уважаемые!
Пользователи? Разработчики?

Проблема:
не работает ЛОЦМАН под SQL 2005.

Вопрос:
Он под ним вообще не работает или это проблемы у меня?

Заранее спасибо!

cadem@mai.ru

РDМ-er

ЦитироватьУважаемые!
Пользователи? Разработчики?
Проблема:
не работает ЛОЦМАН под SQL 2005.
Вопрос:Он под ним вообще не работает или это проблемы у меня?

Если учесть, что ЛОЦМАН 7.1 вышел в самом начале 2005-го года(до выхода MSSQL 2005),  то ответ на твой вопрос могут не знать ни пользователи, ни разработчики.

САDEМ

Цитировать
ЦитироватьУважаемые!
Пользователи? Разработчики?
Проблема:
не работает ЛОЦМАН под SQL 2005.
Вопрос:Он под ним вообще не работает или это проблемы у меня?

Если учесть, что ЛОЦМАН 7.1 вышел в самом начале 2005-го года(до выхода MSSQL 2005),  то ответ на твой вопрос могут не знать ни пользователи, ни разработчики.

Спасибо за ответ!
А как насчет MS SQL 2003, с ним стоит возиться или Лоцман работает только с MS SQL 2000??

Заранее спасибо!

Тimur

Цитировать
Цитировать
ЦитироватьУважаемые!
Пользователи? Разработчики?
Проблема:
не работает ЛОЦМАН под SQL 2005.
Вопрос:Он под ним вообще не работает или это проблемы у меня?

Если учесть, что ЛОЦМАН 7.1 вышел в самом начале 2005-го года(до выхода MSSQL 2005),  то ответ на твой вопрос могут не знать ни пользователи, ни разработчики.

Спасибо за ответ!
А как насчет MS SQL 2003, с ним стоит возиться или Лоцман работает только с MS SQL 2000??

Заранее спасибо!
Если учесть, что ЛОЦМАН 7.1 вышел в самом начале 2005-го года(до выхода MSSQL 2003), то ответ на твой вопрос могут не знать ни пользователи, ни разработчики.

Vоr'Сhun

Работает. Во всяком случае с новосозданными базами.

7-ой Лоцман базы 6-ой версии не воспринимает ни под каким "соусом". Patch "говорит" что "база данных не соответствует модулю обновления".

P.S.: Очень содержательные ответы были. Большое спасибо.

guesТ-II

Цитировать7-ой Лоцман базы 6-ой версии не воспринимает ни под каким "соусом". Patch "говорит" что "база данных не соответствует модулю обновления".
А какую версию базы данных (ГГГГММДД) показывает Patch?
А версию модуля?