ВЕРТИКАЛЬ 2011 и последняя версия

Автор Nudnik, 04.08.20, 17:40:54

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Nudnik

Добрый день! Можно ли использовать файлы, созданные в Вертикали 2011, при работе в Вертикали последней версии или же придётся писать техпроцессы с нуля?

AleskD

Цитата: Nudnik от 04.08.20, 17:40:54Можно ли использовать файлы, созданные в Вертикали 2011, при работе в Вертикали последней версии или же придётся писать техпроцессы с нуля?
Если у пользователей не будет возможности переноса имеющихся наработок в новую версию, они не купят новый продукт.
Отрываете документацию, раздел Обновление базы данных, или обсуждаете миграцию с поставщиком Вертикали.

tur

Цитата: Nudnik от 04.08.20, 17:40:54Добрый день! Можно ли использовать файлы, созданные в Вертикали 2011, при работе в Вертикали последней версии или же придётся писать техпроцессы с нуля?

Будет много геморроя и не факт что заработает. Возможно проще переписать.

Вячеслав

Цитата: Nudnik от 04.08.20, 17:40:54Добрый день! Можно ли использовать файлы, созданные в Вертикали 2011, при работе в Вертикали последней версии или же придётся писать техпроцессы с нуля?

А чего гадать на кофейной гуще? возьмите на опытную эксплуатацию новую версию, изучите функционал, решите для себя подходит? или не подходит?, попробуете конвертануть данные штатными утилитами, в общем, ничего сверхнеобычного

tur

Цитата: Вячеслав от 05.08.20, 12:33:16А чего гадать на кофейной гуще? возьмите на опытную эксплуатацию новую версию, изучите функционал, решите для себя подходит? или не подходит?, попробуете конвертануть данные штатными утилитами, в общем, ничего сверхнеобычного

Когда переходили с 2011 на 2013 сп2 так карты Вертикали все переделали, не работали.

Danila

тоже при переходе с 2009 на 20154 комплекс столкнулись с аналогичными проблемами. многие вещи пришлось оставить, как было раньше.
Поменялось многое и бесшовное обновление без переработки всех тп не получался.
в итоге новая вертикаль со старыми конфигурациями.
Но понимаем, что при переходе на следующие версии - снова будет боль, и возможно уже неизлечимая, так как УТС, как и другие справочники переходит в MDM систему.

Nudnik

Уточнил версии:

ЛОЦМАН:PLM 2018.1 SP2

ВЕРТИКАЛЬ 2018.1 SP2

КОМПАС-3D v19

Вячеслав

Цитата: Nudnik от 04.08.20, 17:40:54Добрый день! Можно ли использовать файлы, созданные в Вертикали 2011, при работе в Вертикали последней версии или же придётся писать техпроцессы с нуля?

Цитата: Nudnik от 13.08.20, 17:38:11Уточнил версии:

ЛОЦМАН:PLM 2018.1 SP2

ВЕРТИКАЛЬ 2018.1 SP2

КОМПАС-3D v19

Я таки дико извиняюсь, но всё же хочется знать, что по этому поводу говорят в самом АСКОНе, ведь они же разработчики этого самого программного продукта и утилит обновления. Или я чего-то таки не знаю?