Не выполняет (не сохраняет) сопряжения

Автор Alekzander, 24.07.20, 08:51:31

« предыдущая - следующая »

0 Пользователей и 2 гостей просматривают эту тему.

TaMi

Наше предприятие тоже столкнулось с это проблемой. Писали в техподдержку. Сначала они уверяли, что мы не верно накладываем сопряжения, потом согласились, что это ошибка. Указали, что исправили в обновлении 18.1.41, но проблема так и остается. С небольшими сборками проблем нет, а вот с большими беда.

Alekzander

Цитата: TaMi от 27.07.20, 07:02:38Наше предприятие тоже столкнулось с это проблемой. Писали в техподдержку. Сначала они уверяли, что мы не верно накладываем сопряжения, потом согласились, что это ошибка. Указали, что исправили в обновлении 18.1.41, но проблема так и остается. С небольшими сборками проблем нет, а вот с большими беда.
Именно с большими.
Баг появился уже к финалу, когда элементов стало > 2500

СВ

А если остальные сопряжения убрать (хотя бы часть) и попробовать "сопрячь"?

Alekzander

Цитата: СВ от 27.07.20, 08:34:57А если остальные сопряжения убрать (хотя бы часть) и попробовать "сопрячь"?
То бишь проверить идею о некоем лимите на сопряжения?
Потому как варианты с конфликтами не проходят - никаких ошибок Компас не пишет.
Он перемещает детали в нужную позицию, но в дереве назначенные сопряжения не появляются.
Попробую...

Дядя Костя

Цитата: Alekzander от 27.07.20, 08:53:04никаких ошибок Компас не пишет.

То что он не пишет не значит что их нет...

Alekzander

Цитата: Дядя Костя от 27.07.20, 08:56:31То что он не пишет не значит что их нет...
Бывает всякое, или как говорит Джордан Петерсон - "Фигня случается"
В описываемом случае, как уже говорил, 6 идентичных деталей с одинаковыми по типу сопряжениями
4штуки запоминаются, остальные нет. Причем можно выкинуть любую из шести, вставить по-новой и уже другая деталь становится "свободной".

Игорь Волокитин

Цитата: Alekzander от 27.07.20, 09:06:56Бывает всякое, или как говорит Джордан Петерсон - "Фигня случается"
В описываемом случае, как уже говорил, 6 идентичных деталей с одинаковыми по типу сопряжениями
4штуки запоминаются, остальные нет. Причем можно выкинуть любую из шести, вставить по-новой и уже другая деталь становится "свободной".
Добрый день! Попробуйте открыть файл сборки с проверкой: Файл - Открыть с проверкой...

Alekzander

Цитата: Игорь Волокитин от 27.07.20, 09:37:51Добрый день! Попробуйте открыть файл сборки с проверкой: Файл - Открыть с проверкой...

Открыл с проверкой. Высветился косячок во вспомогательной геометрии "Потеряна база". Исправил
Но к моим деталям косяк ни сном ни духом.
Ведут себя ровно так же.

Игорь Волокитин

Цитата: Alekzander от 27.07.20, 09:54:35Открыл с проверкой. Высветился косячок во вспомогательной геометрии "Потеряна база". Исправил
Но к моим деталям косяк ни сном ни духом.
Ведут себя ровно так же.
Обычно с сопряжениями помогает Открыть с проверкой. Напишите, пожалуйста, в техподдержку.

Killbot666

Добрый день! Кто ни будь решил проблему? у меня слетают сопряжения почти постоянно. И при чем, их то не применяет (хотя подтверждение нажимаю и деталь позиционируется как мне надо), то просто пропадаю. Это вообще невозможно стало собирать модели!!!

СВ

 В смысле: раньше всё было хорошо, а теперь начали слетать? Или это идёт с 2010-го года?
Давайте подробнее. И Сборку приложите (как можно меньше деталей), которая самая непослушная.
- - - - -
И отредактируйте текст - много нерусских вкраплений.

Killbot666

31.08.21, 12:04:05 #31 Последнее редактирование: 31.08.21, 13:05:40 от Killbot666

Проблема в том, что с 5 или 10 раза сопряжение все же применяется, бывает с первого. Опыт работы в компас более 10 лет.
Иногда просто пропадают сопряжения.
Такого в 16 я не наблюдал.
Сразу думал что связано с поверхностями - нет не с ними.
Открыть с проверкой не помогает

СВ

 Ещё раз - ПОДРОБНЕЕ!
Какие именно сопряжения пропадают, какие поверхности выбираете (коор-е плоскости/оси или поверхности деталей) и пр., пр., пр. ...

Killbot666

31.08.21, 12:36:54 #33 Последнее редактирование: 31.08.21, 13:15:04 от Killbot666
+

Killbot666

Цитата: СВ от 31.08.21, 12:18:25Ещё раз - ПОДРОБНЕЕ!
Какие именно сопряжения пропадают, какие поверхности выбираете (коор-е плоскости/оси или поверхности деталей) и пр., пр., пр. ...
Вот запись экрана, так понятнее думаю будет
https://yadi.sk/d/wKF1WrypS5npAQ

VLaD-Sh

А как себя ведет Компас через команду "Разместить компонент" ? Тоже не сохраняет ?
Как показано в роли никогда так не делаю - во избежания недоразумению, люблю контролировать процесс (что именно делает Компас)