Проблема с построением вида чертежа с модели

Автор IgorT, 30.10.19, 10:00:11

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

IgorT

Есть деталь, полученная от поставщика как STEP. Она прекрасно вставляется в сборку, никаких ошибок нет. Но когда строим чертёж с неё, то Компас сваливается. Вчера убили пол дня, что бы понять где косяк. Поняли, так как коллеги сталкивались с подобным. Оказалось проблема в присланной поставщиком детали.
SHORVA171712.7z

Просьба посмотреть как ведёт сея модель и подсказать как можно добиться корректного построения чертежа с неё?


KiDim

Компас 15.2. Полет нормальный. С коробками Горэлтеха проблем не было пока ни разу...

IgorT

Во как! Не понятно, что у нас не так....
Можете выложить файл m3d?

koffcad

Слишком большой фиал получился. сюда загрузить не получилось.
https://drive.google.com/open?id=1A4JxMDmBq2SZk6cmzeUgwtHCC1PHef0f

IgorT

Спасибо! :angel:
Но что-то опять не так... Падает Компас при построении вида с полученной детали. :(
Пришлось идти "иным путём".
Открыл оригинал STEP в SW. Из SW через STEP передал в Компас. И о чудо!!! На чертеже виды строятся корректно и К не падает. 8-)

KiDim

Цитата: IgorT от 30.10.19, 10:50:33Пришлось идти "иным путём".
Открыл оригинал STEP в SW. Из SW через STEP передал в Компас. И о чудо!!! На чертеже виды строятся корректно и К не падает. 8-)
Был еще такой вариант. Открывал в Компасе степ и сразу пересохранял опять в степ. И обратно закидывал в Компас. Чертежи строились корректно. Что то при конвертации шло не так...

IgorT

Пробовал.Пересохранял из Компаса в СТЕП и обратно в Компас. Не помогало.
Из SW в Компас помогло. Пути конвертации не исповедимы.

Студент 2015


Gdeon

Она прекрасно вставляется в сборку, никаких ошибок нет.
SHORVA171712.7z
У меня была муёвина , когда SW 2010 распознавал STEP из Inventor, а SW 2016 почему-то предпочёл быть импотентом.