Не устанавливается Компас-3D LT V7

Автор Vаlerа, 13.05.05, 08:27:58

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Vаlerа

При попытке запустить setup.exe появляется сообщение: "Операционная система не подходит для работы Компас-3D LT V7"
Процессор AMD Duron, система Windows 98 второе издание 4.10.2222А.
Помогите, если кто знает, что делать.

07

Читайте сопроводительную документацию:
КОМПАС-3D V7 предназначен для использования на персональных компьютерах типа IBM PC, работающих под управлением русскоязычной (локализованной) либо корректно русифицированной версии операционных систем MS Windows 2000/XP.
Замечание. Минимально допустимые уровни ОС:
-   Win2000 SP2,
-   WinXP SP1.

SUNNY

ЦитироватьПри попытке запустить setup.exe появляется сообщение: "Операционная система не подходит для работы Компас-3D LT V7"
Тебе же русским языком пишут (сам же говоришь), что ОС не подходит! чего непонятного? )))

металлург

OpenOfficce 1.1.5...2.0.3 тоже не устанавливается на официальный windows 98. Но есть неформальные патчи, после которых ООо работает без проблем. Надо попровать как после таких патчей будет работать Компас-3D LT V7, V8, и т.д. НЕОФИЦИАЛЬНЫЙ пакет обновлений для Windows98 SE (Вторая Редакция) (Бесплатно). Пишите результаты опытов сюда.