Как задать правильное заполнение граф спецификации??

Автор Snakegirl1989, 19.03.14, 09:33:13

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Snakegirl1989

Создала свой стиль спецификации (точнее удалила два первых столбца)
в результате при заполнении граф запись идет не в те столбцы (СМ РИС)...как задать правильное заполнение граф спецификации???

Виктор 1987

Пуск - Все программы - Аскон - Компас .. - Руководство пользователя - Пункт 6.4.4. Создание пользовательского стиля спецификации.

Там не все так просто, на каждый столбец выполняются свои настройки.

KiDim

Да ничего там сложного нет. Смотрим вложение и там все в картинках слева направо изложено. Красным обведено куда нужно поставить галку для требуемой колонки. Проверить нужно все колонки и где не нужно снять галку.
Удачи!

Snakegirl1989

Цитата: KiDim от 19.03.14, 11:08:39
Да ничего там сложного нет. Смотрим вложение и там все в картинках слева направо изложено. Красным обведено куда нужно поставить галку для требуемой колонки. Проверить нужно все колонки и где не нужно снять галку.
Удачи!


Все сделала по инструкции...))
Теперь  раздел "документация" записался в "обозначении" .... :o :o

KiDim

Цитата: Snakegirl1989 от 19.03.14, 11:40:02
Все сделала по инструкции...))
Теперь  раздел "документация" записался в "обозначении" .... :o :o



Ну тут сразу видно, что первый раз...  :-)))
В спецификации вижу только 5 колонок, а в стиле 7. Это уже не порядок. Сформируйте по умолчанию (там где стили колонок редактируется). Должно совпасть с реальностью. Потом уже смотрим галку "Размещать наименование раздела" для каждой колонки и оставляем только в нужной. Должно работать!