Проблема со спецификацией

Автор sera9999, 30.04.13, 11:08:55

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

sera9999

Повторяется часто такая ситуация, например, при сборке 3D вставляю винт М3х10 с библиотеки стандартные изделия  потом по конструкции его надо удлинить на винт М3х14 или поменять диаметр. При создании спецификации в стандартных изделиях у меня есть винт М3х10 и винт М3х14, винт М3х10 не удаляет автоматически он там весит, при редактировании спецификации нажимаю на «показать состав объекта» М3х14 подсвечивает а М3х10 нет. Как исправить такую ситуацию? И это не только с винтами тоже самое с шайбами и другими элементами с библиотеки стандартные изделия. Я пробовал делать так: библиотеки>стандартные изделия> обновить ссылки на модели и библиотеки>стандартные изделия>создать объекты спецификации, оно помогало иногда но сейчас нет, пробую в ручном режиме с помощью команды «показать состав объекта» если подсвечивается в сборке 3D оставляю если не подсвечивается тогда удаляю. Но это же не работа. :%:

Олег Лысенко

А как вы удлиняете болт с  М3х10 на М3х14
Если через библиотеку, то теоретически должно автоматом поменять. А если удалением  М3х10 и вставкой   М3х14 то тогда все возможно.

sera9999

Конечно через библиотеку, захожу в стандартные изделие, меняем длину и применить, в 3D сборке все меняется и в дереве меняется а в спецификации остается старый винт М3х10 и добавляется М3х14

Олег Лысенко

Странно, только что проверил у меня все нормально.  Посмотрите что у вас в настройках стандартной библиотеки. 

sera9999

Это не у каждой сборки такое случается, это у больших сборок, иногда и у больших все нормально, сейчас делаю и она мне такое делает. Надо сделать по старинке в ручном режиме.  :)

Starik

А какая версия компаса? В старых типа 9....10 и раньша такой глюк наблюдался.