Отключение Форума 30 и 31 июля

Автор Администратор, 29.07.11, 15:52:16

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

b_leo

Всетаки глюки еще остались :%:. Отправил сообщение - форум подвис. Когда с помощью нехитрых манипуляций вернулся на исходную и вновь отправил сообщение - получилось два одинаковых. Приходится этим постом убирать повтор. :)

Администратор

Смайлики починены.

Цитата: b_leo от 02.08.11, 16:21:04
Зато сегодня, с ходу попав на форум, начал потихоньку закипать. :bubu: Уважаемая Администратор, нельзя-ли для таких случаев добавить кипящий чайничек в смайлики? :shu:

Так а чем поможет закипающий смайлик, если Вы не можете добавить в Форум сообщение с ним? :)

На самом деле вот такая "авария", как в последние дни, трудно предсказуема. И подготовиться к ней так, чтобы система работало каким-то определённым образом, когда поломка произойдёт, практически невозможно, т.к. заранее непонятно, что сломается. Думаю, справедливости рази Вы согласитесь, что такие казусы у нас бывают крайне редко (я помню два), в основном мы укладываемся в заранее объявленные рамки технических работ, и после них всё функционирует нормально.

Еще раз извиняюсь! Я реально вижу, как многие Участники "приросли" к Форуму, общаются и вечером, и в выходные, и понимаю, что ограничение  доступа и некорректная работа Форума вас сильно раздражали. :(  Спасибо за ваше терпение :)



b_leo

По поводу смайлика - это шутка юмора. Все мы прекрасно понимаем что произошло и вполне терпимо к этому отнеслись. То, что я перечислил это скорее для того, чтобы еще раз посмотреть не пропустили ли чего. :)

Для меня лично это событие наложилось еще на одно. В эти же дни какие-то "террористы" резанули по городу оптоволокно у провайдера аж в пяти местах! Понятно, что не на цветмет, а чистая заказуха. Провайдер даже милион рублей обещал тому кто документально и мотивировано на заказчика укажет.

Так что проблемы у меня были не только с форумом, но и с Инетом вообще. :%:

Администратор

Цитата: Игорьтек от 02.08.11, 15:50:31
Не могу прочитать личное сообщение!
Получил вчера, т.е. 1 августа личное сообщение. Сообщение о получении пришло. В графе "Личное сообщение" стоит цифирка (1), но самого сообщения не вижу и не могу прочитать,

А в письме (в почтовом уведомлении) видно же тескт сообщения и от кого оно?
Возможно, оно было отправлено (отпраленное сообщение хранится в БД Форума, чтобы Форум мог его показывать Участнику), а затем мы восстановили из резервной копии ту (более раннюю) версию БД Форума, в которой еще не было этого личного сообщения. Я уточню.

Дим

Цитата: Starik от 02.08.11, 12:58:14
Это я проверяю, в кокой мере все восстановлено. Мой аватор по крайней мере пока не восстановлен. У уважаемого Дим аватор вообще слетел.
А я вернулся с отдыха вышел на форум и увидел такую картинку  :))))) скрин.

Причем при входе в ник-утку открывался мой профиль :-)))


Андрей Владимирович

Никутка похоже универсальный ник. Кликнув на нём, я тоже к себе зашёл.

2VMS

И у меня точно также, выхожу на свой профиль.

Starik

03.08.11, 05:34:00 #27 Последнее редактирование: 03.08.11, 05:44:28 от Starik
Цитата: Администратор от 02.08.11, 16:43:25
Смайлики починены.

А у меня не все смайлики вернулись к прежнему виду. Вот на картинке помечены те, которые у меня выглядят как то размыто. Но может это только у меня так? Но до катаклизма такого не было.

Андрей Владимирович

И у меня некоторые не смайлики, а страшилки. 8-)

Sabahs

У меня остался только этот  :(, остальные вернулись к прежнему виду.

Андрей Владимирович

А пускай такой и остаётся. По эмоции самое то!

Администратор

Обновите страницу -- <F5>. Или попробуйте другим браузером открыть Форум.

Испорченные смайлики остались в кеше вашего браузера. На сайте они уже лежат правильные.

oleg4000

Да нет, остался.

Администратор

В другом браузере пробовали посмотреть?

oleg4000

В Mozilla все O.K.

P.S. И Opera наладилась.

Администратор

И о чём это нам говорит? :)

О том, что на веб-сервере Форума лежит "правильный" смайлик  :o:

А какой-то из ваших браузеров ранее закешировал неправильный и показывает его  :(

Потерпите немного, это не навечно, при следующем обновлении картинок браузер найдёт исправленную. Но я это ускорить никак не могу.

2VMS

Такого раньше не было. Захожу в тему и чтобы прочитать первое сообщение приходится изрядно прокрутить экран, чтобы до него добраться.

Игорьтек

Цитата: Администратор от 02.08.11, 17:39:46
А в письме (в почтовом уведомлении) видно же тескт сообщения и от кого оно?
Возможно, оно было отправлено (отпраленное сообщение хранится в БД Форума, чтобы Форум мог его показывать Участнику), а затем мы восстановили из резервной копии ту (более раннюю) версию БД Форума, в которой еще не было этого личного сообщения. Я уточню.

Теперь цифирка (1) пропала,Но сообщение так и не появилось в моих личных сообщениях!
Текст и от кого прочитал в письме (вот не помню в письме обычно пишут первый абзац или все сообщение??? Если не трудно то уточните пожалуйста )
А так все ясно из Вашего сообщения! Вопрос закрываю!

YNA

Что то у меня аватарчик после ремонта форума потускнел. Ну ладно, сейчас сниму, помою и повешаю на место - будет как новый. :)
Ну и немного для поднятия настроения. Оказывается бывает и такой "Вход для своих" :-)))