Ошибка при запуске ЛОЦМАН:PLM

Автор Vladichek881, 16.05.11, 08:13:44

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Vladichek881

Здравствуйте! Возникла следующая проблема.
Выключили сервер, с которого раздаются лицензии.
Вновь запустили. При запуске ЛОЦМАН:PLM вылетает ошибка запроса лицензии на всех рабочих местах.
Если у кого-либо была подобная ситуация, подскажите, пожалуйста. В чём может быть дело? Как это исправить?

wakish

Код 97 гласи:т Не запущен требуемый вендор-демон. См. лог-файл сервера лицензий. Попробуйте перестартовать сервер лицензий.
Может у вас сам сервер лицензий не стартовал?

Vladichek881

Сервер лицензий перезапускали несколько раз. Он работает.
В лог-файле возле всех лицензий стоит Disabling. Может каким-то образом повредился файл лицензий?

wakish

Если есть копия файла лицензии попробуйте настроить на неё, и просмотрите вьювером файл лицензии  не истек ли у вас срок лицензии.

Vladichek881

Настроил на копию - результат тот же самый.
В ЦУКе принудительно запускаю сервер приложений - пишет "ошибка в пакете безопасности", пробую подключится к базе данных - пишет "подключение к серверу закончилось ошибкой: не удаётся создать контекст $$PI".

P.S. Со сроком лицензий всё в порядке.

wakish

Все это смахивает на проблемы в домене или с настройками даты времени на сервере лицензий.

Vladichek881

Всё заработало. Проблема состояла в том, что после объединения на сервере двух сетевых карт в мост, сменился мак-адрес. Объединение было сделано около 1,5 мес назад, сервер после этого не перезапускался. После перезапуска файл лицензий стал не действительным.