DynamicArray

Автор DiМ, 07.09.04, 10:45:45

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

DiМ

Пробую перекомпилить старые библиотеки написаный под 5.11 на 6+
и нарываюсь на такую ошибку
[C++ Error] UKOMPDOC.H(100): E2015 Ambiguity between ’DynamicArray’ and ’System::DynamicArray’
получается компилятор незнат что выбирать или DynamicArray System
или DynamicArray Компас может кто встречался с такой проблемой Help My
заранее спасиба

333

попробуй написать так:
::DynamicArray