Loodsman 9.0 SP1+ MS Server 2008 x64

Автор KunpuoT, 25.03.09, 09:52:40

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

KunpuoT

25.03.09, 09:52:40 Последнее редактирование: 25.03.09, 10:50:55 от KunpuoT
Хотелось бы получить работающую связку этих двух состовляющих.

Было несколько попыток установки Лоцмана на MS Сервер 2008 х64, вот что получалось:

1. Установка 9,0 без СП1 приводит к вылету библиотеки rundll*32, но устанавливается и в итоге даже работает))
2. При накатывании на него СП1 тоже вылетает эта библитока, но ещё и не регистрирует в приложениях COM+ компонент Loodsman, в частности LoodsmanServerApplication.MainSystem (((( Соотвтесвенно работоспособности нет((

Ожидется ли поддержка 2008? Возможно ли в следующем Лоцмане (v10) появление поддержки?

KunpuoT

ЦитироватьОперационная система  Windows 2008 Server не входит в список поддерживаемых
операционных систем для ЛОЦМАН V9. Этот список вы можете найти на дистрибутиве
ЛОЦМАН V9 в Документация\Установка ЛОЦМАН.pdf.

Для ЛОЦМАН V10 планируется реализация поддержки ОС Windows 2008 Server.



--
С уважением,
Елена Акишина
служба технической поддержки компании АСКОН.


Ну впринципе не ответ, то что она не поддерживается и так было известно.
А т очто в 10-ке будет поддержка то это логично было бы. А как же пользователям 9 версии?