Что происходит с ShaftPlus2D в Компас 6 Plus?

Автор Sergei, 25.12.03, 12:20:53

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Sergei

Что происходит с ShaftPlus2D в Компас 6 Plus? Глюк на глюке.
1. Часто вылетает при сохранении листа.
2. Два раза отказывался открывать файл листа (пропала работа двух дней ).
3. Часто выдаёт какое-то красное сообщение на аглицком и после этого не желает выходить из программы.
4. Вообще, просто часто вылетает.
5. При генерации 3D модели часто выдаёт ошибку.
Невозможно работать. В чём дело?

Проходящий мимо

Обратитесь в техническую поддержку (support@ascon.ru) с подробными описаниями возникающих проблем и описание сообщений (по возможности прислать моделей валов), чтобы они смогли смоделировать данные ошибки.
Если вы зарегистрированный пользователь.

Skiff

ЦитироватьЧто происходит с ShaftPlus2D в Компас 6 Plus? Глюк на глюке.
1. Часто вылетает при сохранении листа.
А какое отношение имеет Shaft к СОХРАНЕНИЮ листа?
Цитировать2. Два раза отказывался открывать файл листа (пропала работа двух дней ).
См. выше.
Цитировать3. Часто выдаёт какое-то красное сообщение на аглицком и после этого не желает выходить из программы.
Текст сообщения какой.
Цитировать4. Вообще, просто часто вылетает.
5. При генерации 3D модели часто выдаёт ошибку.
Невозможно работать. В чём дело?
Опять же какую ошибку выдает библиотека? И библиотека ли?

Если вы пишете не в техподдержку, а в форум то по крайней мере потрудитесь ясно и четко охарактеризовать проблемы, у вас появившиеся. Хотя в лучше будет если вы четкой форме вышлете свои замечания в службу техподдержки.

А сейчас это похоже просто на крик души....
Помогите мне, у меня ни чего не работает....


Sergei

Ещё раз повторяю, что в техподдержку давно должно было всё выслано (злой админ почему-то удалил моё предыдущее сообщение). Если не выслано, то обращайтесь в наше региональное представительство.
А на форум я написал потому что подобные проблемы наверняка были не только у меня.

pavel

Не связывайтесь Вы с региональным своим представительством. Попробуйте отписать в mailto:support@ascon-kurgan.ru
Цитировать...А на форум я написал потому что подобные проблемы наверняка были не только у меня.

Я работаю в 5.11, и у меня подобные проблемы были с первыми версиями Shaft-Plus. Глючило при создании 3D модели. Также Shaft-Plus, а то и Компас вылетал при попытке редактировать объект, созданный в Shaft-Plus, который до этого переместили. Однако сейчас работаю в Shaft-Plus 5.0 R08.007 - работает почти нормально. (Почти - потому что, при редактировании перенесенного объекта, Shaft-Plus делает попытку свалиться, скрипит, кряхтит, но раза с третьего врубается).


Sergei

В пятом Компасе c самой последней версией Shaft Plus (для Компас 5) никаких проблем не было. Всё работало очень хорошо.
В шестёрке вроде бы тоже было всё нормально. Проблемы начались именно в 6+.