НЕ РАБОТАЮТ КОМПАСЫ ПОД ИКСПИ

Автор Evgene, 15.08.03, 06:41:07

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Evgene

У меня есть Компас 5.10 R02 и Компас 5.11. Ни один из них не работает под ИКСПИ, как ни старайся, какие только дрова HASP’a не ставил. В чем дело?

Mitya


Evgene


Mitya

А как они не работают? :)
Не ставятся, не грузятся, ключа не находят или еще что?

007

Под XP работает КОМПАС 5.11 R03 и более поздние(т.е. 6.0), более ранние версии работать не будут!

Mitya

Неправда, 5.10 заводил, работало...

Mitya

правда гюкаво малость...
Заменял некоторые системные библиотеки...

Mitya

Под 2000 видел, как работает 5.10 без всяких извратов с библиотеками.
Прекрасно работает. Чем ХР хуже?

007

Повторяю ещё раз, официально заявленно что под XP работает 5.11 RO3,.....если у Вас лицензионный то нужно просто подъехать за дистрибутивом в ближайший офис,..я так понял у Вас 5.11 R01 или R02

Julia

На конец-то нашла товарищей по несчастью!
У нас НЕ работает Компас 5.11.03 в ХР! Все лицензионное!!!
Беда в том, что с первого раза, как только загружаешь компас, не открывается файл - пишет ошибка открытия, но делаешь повторный жест - откывает, как ни в чем не бывало! Более того, пытаешься сохранить, говорит - не могу, ошибка сохранения! Приходится сохрянить как... Зато потом старый не возможно удалить!
Ладно бы на одной машине, на пяти!!! одна и та же беда!!! Что делать?

Игорь

Что делать, что делать - к другу надо идти! В смысле к поставщику!
У нас в офисе на конструкторской машине 5.11.03 стоит как раз под ХР. Все абсолютно норамально работает!

Julia

Вот так всегда!
Все говорят - у нас работает, а поставщики сказали, что надо делать переустановку ХР, мол отсюда все проблемы.
Но скажите, пожалуйста, как может одна и та же ошибка быть на пяти абсолютно новых машинах, где по лицензиям комар носа не подточит? Что-то тут не так... Вот я ищу людей, у кого было такое и кто справился как-то.

Олег Лысенко

ЦитироватьВот я ищу людей, у кого было такое и кто справился как-то.

1. Какое у вас ХР, часом не beta.
2. Кто устанавливал, очень часто бывает что компьютерные фирмы уставналивают методом переписывания каталога и тогда всякое бывает.

Fix

Всё просто. Нужно скачать новый драйвер ключа HASP. А тот что идёт в дистрибутиве старых версий Компаса не ставить. Это виноват Аладин, а не Компас.

kon

Возможно дело в настройках XP. У меня не работал даже на 2000 после того как сетевой администратор с ним поработал, установив всякие разные защиты.
Сейчас работает нормально и на 2000 и на XP.
Попробуйте поставить КОМПАС на другой  не системный диск.

фыва

Все работает!!! Имею Компас 5.11R01 на ХР. Поставил бесплатное обновление для своей версии и драйвер HASP новый (4.5), и все заработало. Причем Компас у меня не совсем правильный :-)). А вообще программа класная.

007

Уважаемый прав, всё дело в рапределённых правах в ХР, ...Вам поможет граммотный сис.админ и КОМПАС здесь не причём..

grig

У нас Компас 5.11R03 лицензионный. С правами администратора  загружается, грузит библиотеки, сохраняет настройки при выходе  без проблем. Под простым пользователем - библиотеки грузятся с ошибками (нет доступа к архивам), при выходе не даёт сохранить настройки. Пробовали ставить  не в каталог Program Files - проблемы те же.

Mihas

У меня тоже КОМПАС под XP не работает. XP стоит дома одна и нету никаких там всяких администраторов - я не знаю как правильно распределение  в системе сделать. HASP 4.5 ставил - он ключ подключает но КОМПАС при загрузке все равно пишет "Нет ключа" и т. п. Версия 5.11 R01

Vorchun

Под XP работает КОМПАС 5.11.03, предыдущие версии не работают.